All-in-One Package

What version of PHP I need to perform migration?

You need to use PHP v.5 or later to perform data migration. If you have an earlier version, purchase one of our Support Service Packages and our Tech Team will perform migration for you.

Posted in: FAQ, General Service Questions

Did you find what you wanted in this FAQ?

Need more help?

If you've got a specific issue with your migration or a question that isn't answered in this section, we are here for you. Feel free to contact us with your requests and we'll do our best to answer within 24 hours or less.