Joomla! Officially Urges to Upgrade Your Site ASAP

Joomla! 3.4.6 has been just released to mend a critical remote command execution vulnerability. Unlike previous security issues, the latest one applies to all CMS versions from 1.5 to 3.4 and is being critical to upgrade ASAP.

Protect Your Site Now

If you are a Joomla! user and the official procedure to upgrade is being tough for you to get done, you have to apply the hotfixes via a 15 min automated switch with CMS2CMS.

According to the security analysts, this vulnerability is being actively exploited, so that do not waste any time longer to upgrade Joomla! CMS.